Some users are unable to login. We are investigating the problem

Resolved
Partial outage
Started about 2 years ago Lasted 34 minutes

Affected

Dashboard
Updates
  • Resolved
    Resolved

    The issue is resolved

  • Monitoring
    Monitoring

    A fix has been deployed and we are monitoring

  • Investigating
    Investigating

    We're currently investigating an issue.